X86 Open로그인

추천하기 twitter 로그인 facebook 로그인 google 로그인 카카오 로그인 네이버 로그인
0
CPU
메인보드명
그래픽카드
OS 종류
부트로더
도움 된 댓글에는 추천필수
에러화면첨부파일

스크린샷 2016-04-27 오전 10.05.07.png

아무것도 안건드리면 amd 6xxx 512mb 라고 떠서 인식이 제대로 안되는거 같아 클로버를 이용하여 AMD 6000 컨트롤러에 있는 프레임버퍼중 포트3개인 Lotus Ipomoea Pondweed의 ATI Connectors Data 와 미친맥 글보고 제가 찾은 ATI Connectors Patch를 수정해서 제대로 인식되는지 실험을 해봤습니다.

Lotus 는 모니터가 1개인데 듀얼모니터로 잡히고; hd 6xxxx 512mb로 뜨구요..

Ipomoea Pondweed는 AMD Radeon HD 6450/7450/8450/R5 230 512 MB 라고 인식됬었습니다.

qe/ci는 네이티브로 작동하는거같습니다.

AMD Radeon HD 6450/7450/8450/R5 230 512 MB로 뜨면 인식 제대로 된건가요..?

포트개수다른 프레임버퍼값도 실험해봐야하는건가요..? 포트 4개인 프레임버퍼를 3개 값으로 수정했었는데 모니터 인식이 안됬었습니다ㅜ

 

그리고 부팅시에 사과뜰때 번쩍번쩍 2번하고 깨진 직선이 하나 뜨면서 모니터 인식이 2번되는데 이러면 그래픽카드가 제대로 안잡혔다는건가요?ㅜ

제 모니터 해상도가 좀 이상한 1920x1200인데 부팅시에 깨지고 인식2번되는것과 연관이 있을까요..?

good poor
★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 추천 정보가 입력되지 않았습니다.
twitter 공유 facebook 공유 googleplus 공유 카카오스토리 공유 네이버라인으로 공유

글쓴이의 서명이 비어 있습니다.

★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 추천 정보가 입력되지 않았습니다.
  • Profile
    2016/04/27 *.65.66.6
    1 0
    우선 짚고 넘어가야할 부분이 있습니다..

    1. 6450이 제대로 안잡혀서 그래픽가속이 안된다
    2. 6450이 잡히기는하는데 모든 포트를 사용할 수가없다

    제목을 보면 1번같은데... 본문의 내용을 보면 2번같거든요...


    시피유가 4.18로 나오는데 어떤 시피유인 지 말씀해주세요(이건 .. 개인적으로 궁금해서 ;;;)


    그래픽카드는 메인칩의 종류도 중요하지만 제조사도 중요하답니다..
    비레퍼런스제품의 경우는 같은 칩일 지라도 전혀 다른 결과를 가져올 수 있습니다..
    (저도 이 문제로 270x 지루한 삽질을 했었답니다...)

    그래픽카드 정확한 모델명을 말씀해주시구요 (예 : 사파이어 AMD 라데온 6450 1기가)

    올려주신 그림 상으로는 1번의 문제같습니다.
    즉 제대로 안잡힌 듯 하구요.

    6450은 맥에서 네이티브로 지원을 해서 일반적인 레퍼런스 제품이라면 클로버부트로더 사용 시

    그래픽메뉴에서 inject - ATI - YES  해주시고, 버퍼는 따로 넣을 필요없이 잡힐 것같은데... (본문 내용 중에 "아무것도 안건드리면"의 뜻이 이렇게 해도 안잡혔다는 말씀이신가요?)
    ---------------------------------------------------
  • Profile
    2016/04/27 *.232.163.28
    0 0
    지니자니 : 우선 짚고 넘어가야할 부분이 있습니다.. 1. 6450이 제... 에 달린 대댓글입니다.
    답변 감사합니다.
    cpu는 i7-875k 입니다. xmp 적용해봤는데 cpu 클럭을 잘못 인식한거 같아요ㅎㅎ;
    그래픽카드는 사파이어 AMD 라데온 6450 DDR3 512MB 입니다.
    클로버 부트로더에 fakesmc랑 nullpower 어쩌고만 넣고 설치한후에 inject-ati-yes도 안하고 바로 LotsaWater 이거 깔아서 화면보호기 했을때 작동했었어요. 아무것도 안건드렸을때가 이때입니다
    그리고 말씀하신대로 프레임버퍼 다 빼고  inject-ATI-YES로 해봤는데요 모니터 인식을 안합니다..ㅜ
    d-sub 선이 없어서 확인을 못하고 HDMI,DVI-D는 모니터가 인식을 하는데 HDMI는 모니터 RGB세팅을 사용못하고 yPbPr로 강제로 사용해야만되는 문제가 있어요 
    이거는 모니터가 osx를 tv로 인식해서 발생하는 문제같으니까 포트는 정상적으로 인식하는거 같아요. 

    제가 보기엔 d-sub 포트도 뽑을수 있게되있고 방열판도 달리고 lp형 그래픽카드라 비레퍼런스같은데요..
    별짓을 다해도 라데온 AMD HD 6450 512MB 로 안잡히고 부팅화면 깨지면서 포트인식이 2차례나 되는 그런현상이 안 고쳐지면 그래픽카드를 새로 사는게 맞..는건가요?
    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • Profile
    2016/04/27 *.65.66.6
    1 0
    리처드파인만 : 답변 감사합니다. cpu는 i7-875k 입니다. xmp 적용해봤... 에 달린 대댓글입니다.
    아 512MB가 있었군요(전 최하가 1기가 제품만 있다고 생각했습니다)..  위의 리처드파인만님께서 하신 여러 방법들에서  가속잘되고, 지금 쓰는 모니터 출력 이상없는데
    단지 ... AMD HD 6450 512MB 로 정확하게 모델명이 나오지 않는다.... 이 말씀인데 ...이 부분은 신경쓰실 필요가 없을 것같아요(그래픽카드명은 내가 원하는대로 아무렇게나 넣어줘도 그만인 부분이라)...
    제가 보기에는 이상없고, 잘 돌아가고 있습니다


    ...

    만능자료실에 AMD Radeon GPU Injector tool 한번 써보시는 것도 좋을 것같아요
  • Profile
    2016/04/27 *.152.8.93
    0 0
    Pegatron ATI HD 6450 1G (HDMI/DVI/D-Sub) 모델을 요세미티에서 사용한 적이 있습니다. 클로버에서 loadVbios, patchVbios 를 통해 사용했습니다. 시스템 정보는 6xxx 로 표기되었으나, qe/ci 기능은 정상 작동했구요. 다만, 맥 로그인 후엔 모니터 해상도에 문제가 없었지만, 클로버에서 로그인 전까진 해상도 지원에 제한이 있었습니다. 혹 vbios byte patch가 필요한 경우가 아닐까 추측됩니다
  • Profile
    2016/04/28 *.118.151.165
    0 0
    https://sourceforge.net/p/cloverefiboot/code/HEAD/tree/rEFIt_UEFI/Platform/ati.c#l134
    클로버 자체에서 지원하는 ati 하드웨어, 프레임버퍼 정보를 확인하실 수 있습니다.
일반로그인 twitter 로그인 facebook 로그인 google 로그인 카카오 로그인 네이버 로그인
서버에 요청 중입니다. 잠시만 기다려 주십시오...