X86 Open로그인

추천하기 twitter 로그인 facebook 로그인 google 로그인 카카오 로그인 네이버 로그인
0
Profile

smbios CPU 지원, 터보부스트 질문

기터
2016/08/03 119 0 •레벨 : 3  •보유금화 : 2861  •최근접속일 : 16-12-02  •*.145.39.140
CPU Intel® Core™ i5-6500 Processor (6M Cache, up to 3.60 GHz)
메인보드명 GA-B150M-DS3H-CF
그래픽카드 사파이어 AMD HD 7850 1G
OS 종류 10.11.6 순정
부트로더
도움 된 댓글에는 추천필수
에러화면첨부파일

i5-6500 Speedstep은 다 잡았다고 생각했는데 이상하네요~~

SMBios에서

 

iMac (17,1) <-Skylake 플렛폼

선택시에 클럭이

최저 / (non-Turbo)최고3.2GHz / (Turbo)최고3.56GHz

이렇게 동작합니다. 터보부스트가 유동적으로 동작하는 대신에 노멀 클럭이 뭐만 하면 100%로 중간 클럭이 없습니다. (심장박동이 200% 뛰는 것 처럼 보이는 ㅡㅡ)

 

Mac Pro (6,1) <-Ivy Bridge 플렛폼

선택시에 클럭이

윈도우처럼 골고루 클럭이 나오지만(윈도우 작업관리자 보는것 처럼), 다만 최고 클럭 3.2GHz(non-Turbo)로 동작, 즉 터보부스트는 동작하지 않습니다.

 

제 생각에는 iMac 저 모델은 레티나 5K 디스플레이로 (DP포트 대역폭 부족으로 DP 2개가 화면 1개를 출력(화면 반반 담당)) 인터페이스 사용시 자잘한 잡랙을 줄이기 위해 일부로 중간 클럭을 없에고 터보를 켜고

맥프로는 공간이 협소하다보니 터보 끄고 중간 클럭도 잡아놓은 것 같은데... (아니면 허허)

아니면 맥프로는 스카이 플렛폼 인식이 안되는건지... ssdt까지 잡았는데...

 

왜 이렇게 동작할까요?

둘을 좀 섞어놓으면 좋겠는데(중간 클럭들도 잡히면서 터보도 사용 가능하도록) 어떻게 하면 좋을까요?

전혀 감이 안잡히네요..

good poor
★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 추천 정보가 입력되지 않았습니다.
twitter 공유 facebook 공유 googleplus 공유 카카오스토리 공유 네이버라인으로 공유

기터 님의 Devices

CustomMac System

Intel® Core™ i5-6500 Processor(6M Cache, up to 3.60 GHz)

SAMSUNG DDR4 4GB *2 (2133MHz)

GIGABYTE GA-B150M-DS3H (rev. 1.0)

SAPPHIRE HD 7850 OC D5 1GB

Lite-On E200 160GB

WD WD20EZRX 2TB

Seagate ST1000DM003 1TB

Apple Cinema HD Display A1082 TFT


etc...

Apple iPhone 6

★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 추천 정보가 입력되지 않았습니다.
일반로그인 twitter 로그인 facebook 로그인 google 로그인 카카오 로그인 네이버 로그인
서버에 요청 중입니다. 잠시만 기다려 주십시오...