Profile

맥 엘캡 10.11.6 강제 4k hdmi 2.0 인식패치 후 출력문제

soullees
10/10(16) 07:31 등록 233 0
  • 최종접속일 : 17-01-20•레벨 : 7  •보유금화 : 12591  •e3e77f
  • CPU 6700k
    메인보드(노트북:제품명) asus z170-a
    그래픽카드 970
    OS 종류 10.11.6
    부트로더 clover
    도움 된 답변에는 댓글추천과 피드백 필수
    에러화면첨부파일

    일단 현재까지 그래픽 카드 잡았고 해상도가 제대로 또 되지않고 듀얼문제때문에 이래저래 삽질하다가

    https://www.x86.co.kr/tip/1242142 이 방법 이제는 되지 않을까 싶었는데 이게 10.11.6 부터 안된다는 분도 계시던데

    아니나 다를까 패치 적용후 모니터가 인식이 되지 않습니다;;;

     

    혹시나 970 잡았던 방법처럼 S/L/E 그래픽 관련 켁스트를 적용했던 970 켁스트로 다시 바꿔줘도

    사과로딩후 신호없음으로 나오네요...

     

    아... 이거 되돌릴 방법 없을까요... 하루종일 얘네 잡고 씨름하니 지치네요 ㅠㅠ

    안전모드로도 모니터 출력이 되지 않습니다...

     

     

    일단 윈도우에서 테스트 중인데 희한한게

    앞전에 구입했던 Dp to HDMI 2.0 다시 꺼내들어 연결하니 아주 잘작동됩니다. 서브 모니터까지도 인식 잘되구

    그런데 970 HDMI 포트로 4K 연결시 4K해상도는 60HZ 동작하나 그 밑에 해상도는 60HZ가 안됩니다; 어처구니가 없네요..

    이건 듀얼일때 이야기고 한대로만 하면 또 정상적으로 작동합니다. 970이 HDMI 2.0 4K 60HZ를 지원하나 DP 보다는 HDMI 2.0 포트가 신호출력이나

    이런부분의 성능이 낮아서 일까요? 이해가 안되네요..

     

    아 4K고 나발이고 그냥 QHD에서 쓸까봐요.. 이게 왠 생고생인지 ㅠㅠ

     

    cpu: i7-6700k 

    m/b: asus z170-a 

    g/p: Galaxy 지포스 GTX970 EXOC D5 4GB BLACK LABEL & hd 530 

    ram: samsung ddr4 17000 32g

    ssd: mx200 500g: Sierra & 850evo 120g: Windows 10

    Monitor: 와사비망고 UHD ZEN 430 i20 & DELL 23 Dual Monitor


    ★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 후원 정보를 입력하지 않았습니다.
    • nv_disable=1 로 일단 진입은 되네요. 이거 패치 적용한거 되돌릴 방법이 없을까요? ㅠㅠ

      스크린샷 2016-10-10 오전 7.54.39.png

       

       

       

    • Profile
      09:38 10/10/Monday(2016) 작성 •#c161ba
      soullees : nv_disable=1 로 일단 진입은 되네요. 이거 패치 적용... 에 달린 대댓글입니다.

      원본보면 설명서 있을 텐데요

      위에 메모장으로 읽어보세요

      먼저 config.plist에 패치로 추가된 부분이 있습니다. 지우시고...

      s/l/e부분은 뭘  바꾸었는지 저도 모르니까요

      아마

      1. 엔비디아 해당 캑스트 원본으로 바꾸면 되지 않을까 생각됩니다.

      2. 웹드라이버 제거후 재설치

      -hdmi2.0  케이블 불량이 있습니다.

      -두번째 윈도에서는 되는데 맥에서는 안되는 hdmi2.0 모니터

       

    • Profile
      11:59 10/10/Monday(2016) 작성 •#e3e77f
      아이뱅크 : 원본보면 설명서 있을 텐데요 위에 메모장으로 읽어... 에 달린 대댓글입니다.

      원본에 별다른 삭제 방법은 안나와있더라고요 최근 맥 백업해둔 타임머신에서 S/L/E 폴더를 아예 통채로 갈아버리고 

      EFI도 최근 잘되던때 그대로 바꾸고 웹드라이버 재설치하고 했는데도 안되네요.. ㅠㅠ 좌절...

       

    • Profile
      10:27 10/10/Monday(2016) 작성 •#c161ba

      4k 적용한다고 이것저것 해보던 그때

      그래픽바꾸고, 모니터 바꾸고.....

      괜히 생고생을 많이 했죠

      잘되는 모니터, 스마트 tv 60hz이 지원 안되어서 

      혹은 화면이 안 나와서...

      좋은 결과가 있기를....

    로그인 필요 또는 댓글 작성을 허용하지 않은 글 입니다. (클릭)
    서버에 요청 중입니다. 잠시만 기다려 주십시오...