X86 Open로그인

추천하기 twitter 로그인 facebook 로그인 google 로그인 카카오 로그인 네이버 로그인
0

시에라에서 4k@60hz 잘 동작하시는분 계신가요?

감자깡7
2016/10/26 282 0 •레벨 : 2  •보유금화 : 1159  •최근접속일 : 16-12-07 
CPU i3-3570
메인보드(노트북:제품명) asrock h67m
그래픽카드 GTX960 - emtek
OS 종류 10.12.1, 10.11.6
부트로더 클로버 3835
도움 된 댓글에는 추천필수
에러화면첨부파일

Zepa KSP401 UHD TV 를 모니터로 쓰고 있는데,

EDID 정보를 수정해서 60hz 를 활성화해서 쓰고 있습니다.

 

앨캐피탄에서는 4k@60hz 가 정상 작동하는데..

시에라에서는 1920x1080 (low resolution) 에서만 60hz 가 동작하고,

 

다른 모든 해상도에서는 60hz 설정시 화면이 나가면서 no signal 상태가 됩니다. 

 

이거 해결해보려고 굉장히 많은 시간동안 이런저런 테스트를 해봤는데...

 

이방법 저방법 다 실패하고, 혹시나해서 앨캐피탄용 web driver 346 버전의 KEXT 들을 시에라에 덮어씌워보니....

 

60hz 가 정상 작동 되네요. ;; 그러나 앨캐피탄용이라 그런지, 창이동시 물결이 생기는 문제가 있어서 정상적으로 사용은 어렵군요..

 

web driver 가 시에라부터, 367 버전으로 버전업되면서 뭔가 바뀐모양입니다. ㅠㅠ

 

암튼, 혹시 다른분들은 어떠신지 궁금합니다.

 

제파나, 아니면 타사의 4k 모니터 또는 TV 를 쓰시는분들은 문제가 없으신지요.

나중에 다른제품을 구매하게되면 참고해서 구매하고 싶습니다.

리플 부탁드려요.

 

좋은 하루 되십시오. 

 

good poor
★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 추천 정보가 입력되지 않았습니다.
twitter 공유 facebook 공유 googleplus 공유 카카오스토리 공유 네이버라인으로 공유

글쓴이의 서명이 비어 있습니다.

★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 추천 정보가 입력되지 않았습니다.
  • Profile
    2016/10/26
    0 0

     

    고생많네요..

     

    델 4k dp를 사용하고 있습니다.

    다 잘 됩니다.

     

    이것도 웹드라이버와 관련이 있는가보죠

     

  • 2016/10/26
    0 0
    아이뱅크 :   고생많네요..   델 4k dp를 사용하고 있습니다... 에 달린 대댓글입니다.

    dp 포트는 문제가 없나 보군요. 댓글 감사합니다.

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • 이런 댓글도 한번 참고하시면 도움이 되실듯 하네요.

    저도 4K모니터에서 DP로  60Hz로 잘 사용중입니다.

    4K로 보실려먄 DP로 보셔야합니다.

    그런데 제파 40인치 TV는 TV로 나온 제품이라 DP단자가 없는것 같네요

    review_ece1b.jpg

     

    review_b20f6.jpg

     

    https://www.x86.co.kr/index.php?mid=qa&search_keyword=4K&search_target=title_content&document_srl=1309488

  • 2016/10/26
    0 0
    돌팍 : 이런 댓글도 한번 참고하시면 도움이 되실듯 하네요. ... 에 달린 대댓글입니다.

    네 맞습니다. DP 단자가 없고, HDMI 만 4개가 달려있어요.

    가격이 저렴하지만, 앨캐피탄에서는 60hz 가 잘 되서 만족스럽게 쓰고 있었는데

    시에라부터 난관입니다. ㅠㅠ 

    링크해 주신글도 이미 봤었는데, SwitchresX 로도 해결이 안되는거 보면

    드라이버단에서 뭔가 충돌이 있는게 아닌가 싶어요.

    암튼, 댓글 감사합니다.

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • Profile
    2016/10/26
    0 0

    저도 시에라에서 4k 잘 작동했습니다. 와사비망고 UHD Z430 i20 모델입니다. 이 모델은 HDMI 2.0 포트만 4개 밖이라 970 dp포트에 dp to hdmi 2.0 컨버터로 사용중입니다.

  • 2016/10/26
    0 0
    soullees : 저도 시에라에서 4k 잘 작동했습니다. 와사비망고 UHD ... 에 달린 대댓글입니다.

    그렇군요. +_+ 그러면, 드라이버 문제가 아닐수도 있겠다는 생각이 드네요.

    저도 DP to HDMI 2.0 젠더가 있어서 그걸로도 시도를 해봤는데.. 

    증상이 동일하고... soullees 님은 정상동작 중인걸 보니..

    제 모니터쪽이 문제인게 아닌가 싶습니다.

    EDID 정보를 잘 못읽어 오는거 같던데 EDID 를 좀 수정해봐야겠습니다.

    도움이 많이 됐습니다. 댓글 감사합니다.

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
일반로그인 twitter 로그인 facebook 로그인 google 로그인 카카오 로그인 네이버 로그인
서버에 요청 중입니다. 잠시만 기다려 주십시오...