X86 Open로그인

추천하기 twitter 로그인 facebook 로그인 google 로그인 카카오 로그인 네이버 로그인
0
Profile

NVIDIA 웹드라이버가 깔린 후 작동을 하지 않습니다.

nyny
2016/11/21 259 0 •레벨 : 1  •보유금화 : 236  •최근접속일 : 16-11-28  •*.21.235.218
CPU 6700K
메인보드명 Z170-Designare
그래픽카드 Gtx970
OS 종류 El Capitan 10.11.6
부트로더 Clover
도움 된 댓글에는 추천필수 숙지
에러화면첨부파일 숙지

안녕하세요

정말 해킨토시는 첩첩산중이네요 ㅜㅜ

이젠 그래픽 카드를 설치하는데 ....안됩니다.

웹드라이버 깔고 다 잘깔리고 부팅 됐는데 그냥 OS X Default Graphic Driver로 계속 잡혀 있네요 ㅠㅠ

어떻게 해야 하나요?

현재 해본 방법은 ADGPFix patching하는거하구요 SMBIOS바꾸는건데 아무 소식이 없네요

 

제 사양은 Z170-Designare + 6700K입니다

그래픽 카드는 MSI GTX970입니다.

 

누가 좀 도와주세요 ㅠㅠ

 

 

 

good poor
★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 추천 정보가 입력되지 않았습니다.
twitter 공유 facebook 공유 googleplus 공유 카카오스토리 공유 네이버라인으로 공유

글쓴이의 서명이 비어 있습니다.

★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 추천 정보가 입력되지 않았습니다.
  • Profile
    2016/11/21 *.201.34.128
    0 0

    클로버 최신 버전 이후 달라진 점

          1) 클로버 최신(+r3751 이상) 엔당 드라이버 활성화 방법

    <key>SystemParameters</key>
                         < dict>
                    <key>InjectKexts</key>
                      <string>YES</string>
                    <key>InjectSystemID</key>
                           <true/>
                     <key>NvidiaWeb</key>
                            < true/>
                          </dict>| <a href=https://www.x86.co.kr/tip/1309165,Mactopia target=_blank><a href=https://www.x86.co.kr/tip/1309165,Mactopia</a> target=_blank>https://www.x86.co.kr/tip/1309165,Mactopia</a></a>

                 웹드라이버 설치하십시오

              부팅옵션은 nvda_drv=1은 줍니다.

     

  • Profile
    2016/11/21 *.21.235.218
    0 0

    아이뱅크님~ 감사합니다

    이대로 했는데 왜 안될까요? ㅠㅠ

    부팅옵션도 지웠고 저 값을 넣고 부팅한다음에 웹드라이버도 깔았고 웹드라이버로 설정도 맞췄고 바이오스에서 그래픽카드로 작동하도록도 맞췄는데 말이죠 ㅠㅠ

    어떻걸 더 만져야 할까요?

     

     

     

     

     

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • Profile
    2016/11/21 *.201.34.128
    0 0

    혹시 모르니 포트한번 바꾸어보세요

    시에라 10.12.1 도전... 그래픽카드 문제입니다.

  • Profile
    2016/11/22 *.247.149.70
    0 0

    저도 mac pro 6,1이나 15,1 사용시 엔비디아 드라이버 설치 후 같은 증상으로 헤맨적이 있었는데 보드 아이디 변경하니 되더라구요.

    macpro 6,1 사용하신다면 보드아이디

    Mac-7DF21CB3ED6977E5

    이걸로 한번 해보세요~

  • Profile
    2016/11/22 *.56.113.128
    0 0

    저도 같은 문제점 입니다.

    vga는 gt-710 입니다.

    ADGPFix patching 정상적으로 되었고....부팅 옵션도 위와 같이 했고, 또 보드 id도 바꿔도 봤고...

    여전히  OS X Default Graphic Driver로만 잡힙니다.

    지금은 그냥 포기하고, 그대로 사용하고 있습니다.

    다만, 4k 해상도는 포기죠....

  • Profile
    2016/11/23 *.21.235.218
    0 0
    다들 감사합니다. 
    전 uninstall하고 리부팅하고 nv_disable=1을 넣고 부팅했어요. 
    그리고 다시 깔고 이 옵션대신 nvda_drv=1 넣고 리부팅했습니다. 
    블랙 아웃 오는건 AGDPfix로 해결했구요 잘되네요. 
    그래픽 카드 잡힙니다. 
    다만 os X default와 webdriver체크란에 os x로 잡히는데 변화가 없습니다. 아마 nvda옵션때문인거 같은데요. 
    암튼 그냥 쓰고 있습니다. 내장 그래픽은 안쓰기에 ㅎㅎ
    다들 고맙습니다

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • Profile
    2016/12/01 *.56.113.128
    0 0
    nyny : 다들 감사합니다. 전 uninstall하고 리부팅하고 nv_dis... 에 달린 대댓글입니다.

    저하고 같은 상황인듯 합니다.

    webdriver로 설정하면 설정은 되는데, 변화는 없습니다.  재부팅하면 다시 osx default로 자동 바뀝니다.

    어쨌던, 지포스 gt-710 그래팩카드 포트에 물려서 사용하는데, 1080p 해상도로 설정되고(최대 한계, 4k 사용 못함)

    모니터는 엘지로 자동으로 인식됩니다.

    그래서, 그냥 그래픽은 포기하고 사용중입니다.

일반로그인 twitter 로그인 facebook 로그인 google 로그인 카카오 로그인 네이버 로그인
서버에 요청 중입니다. 잠시만 기다려 주십시오...