X86 Open로그인

추천하기 twitter 로그인 facebook 로그인 google 로그인 카카오 로그인 네이버 로그인
0
CPU 5960x
메인보드명 기가바이트 x99 gaming G1 wifi
그래픽카드 엔디비아 970
OS 종류 엘 케피탄
부트로더 클로버
도움 된 댓글에는 추천필수 숙지
에러화면첨부파일 숙지

KakaoTalk_Photo_2016-12-01-14-23-53_36.jpeg

 

완점 극초보 입니다. ㅜ.ㅜ

 

관심만 가지고 있다가 얼마전에 토니맥에서 제것과 같은 보드, 씨퓨로 안정화 했다는글을 보고 시작했는데....

 

https://x86.co.kr/tip/748131

일단 이글보고 USB만들었구요.... 외장하드로도 해보고...

유니비스트로도 만들어서 해보고... 판도라로 만들어서 해보고.... 문제는 항상 똑같네요...

사과로고 나오고 1미리 정도 게이지 차다가 리부팅입니다... ;;;;

 

입문자 안내서 읽꼼꼼히 읽어 보고 

USBInjectAll.kext.zip .  AppleIntelCPUPowerManagement.kext.zip도 다운받아서 넣어 보고...

nv_disable=0.1.2 eh 도 해보고... 토니맥에서 제것과 같은 보드라고 다운받은 kext도 넣어보고....

 

도와 주세요..... ㅜ.ㅜ

 

KakaoTalk_Photo_2016-12-01-14-40-53_70.jpeg

 

KakaoTalk_Photo_2016-12-01-14-40-55_45.jpeg

 

KakaoTalk_Photo_2016-12-01-14-40-57_78.jpeg

 

KakaoTalk_Photo_2016-12-01-14-41-00_2.jpeg

 

KakaoTalk_Photo_2016-12-01-14-41-02_54.jpeg

아무레도 이건 보드 설정문제다 싶어서 바이오스 사진도 올립니다. 

 

아직도 설치화면 조차 보지 못한 상태 입니다.....

 

도움을 부틱드립니다.

good poor
★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 추천 정보가 입력되지 않았습니다.
twitter 공유 facebook 공유 googleplus 공유 카카오스토리 공유 네이버라인으로 공유

글쓴이의 서명이 비어 있습니다.

★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 추천 정보가 입력되지 않았습니다.
  • Profile
    2016/12/01
    0 0

    순서대로 해보세요

    1. BOOT 옵션에 -v npci=0x2000 OR npci=0x3000  nv_disable=1을 주면 해결이 되는 경우

    2.  config.plist /Devices/ USB /Inject yes >>>항목 선택.  

    3. 바이오스셋팅 port 60/64 Emul...                   disable

    4. smbios 6.1  바꾸기

    5. config.plist.zip 교체하기

        EFI.zip 교체하기

  • Profile
    2016/12/01
    0 0

    우선 답변 감사합니다. 

    1. 출력내용까지 변화 없이 똑같은 상황이구요...

    2. Clover Configurator프로그램상에서 EFI마운트하고 항목선택하고 테스트한결과도 같습니다.

    3. 바이오스세팅은 말씀하신 port 60/64 Emul.. 부분은 disable 했구요 (상황은 역시 같음)

    4. smbios부분은 맥북프로 2013 6.1로 변경하였구요 역시 상황은 같습니다. 

    5. config.plist.zip교체후테스트, -v가 들어가 있어서 그런지 로고대신 메세지가 나온다는것 뺴고는 상황은 같고요...

    이후에 EFI.zip을 통채로 교채한것도 상황이 같습니다.....

     

     

    도움주셨는데 너무 감사하구요.... 상황이 개선되지 않아서.... 죄송하네요 ㅠ.ㅠ

    예전에도 한번 해킨한다고 깔짝댄적이 있는데... 최소한 설치는 됬었거든요 ;;;; 디스플레이쪽이 해결이 안되어서 접었던 기억이 납니다.

    https://www.tonymacx86.com/threads/good-news-for-x99-10-11-haswell-e-el-capitan.178425/

     

    이글보고 아 되는구나 DTST나왔구나!!! 하면서 시작한건데... 설치조차 되질 않는다니 답답합니다. ㅠ,.ㅠ

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • Profile
    2016/12/01
    0 0
    DannyKwanz : 우선 답변 감사합니다.  1. 출력내용까지 변화 없이 ... 에 달린 대댓글입니다.

    서버용시피유가 일반설정으로 정상부팅이 되지 않데요

    @zisqo님의

    HP Z420에서 샌디 브릿지 E5-2670 V1 스피드스텝 적용 방법입니다 (스압 주의)

    이분의 글 참고하시고 해보세요...

    서버용보드를 직접 만져보지 못해서....

  • 업로드 하신 파일을 보니, 빠진 부분들이 있어 보입니다. 그리고 i7-5960x는 제온계열이 아니다 보니 서버관련 제품과는 관련이 없어보이고요.
    우선 Dsdt.aml조차도 없기에 일단 검색해서 찾은 것으로 첨부해서 폴더에 넣었습니다. 

    그리고 @아이뱅크님께서 npci=0x3000 으로 부팅해보실 것을 권유해 주셨는데요..
    첨부하신 스크린 샷에서 "PCI configuration begin"이 표기 되었기 때문입니다 하지만 질문자님께서 적용을 안하셨던 문제도 있고요.

    우선은 첨부된 파일을 EFI 폴더에 덮어 씌우시고 EFI폴더의 OEM폴더가 있다면 삭제 하시기 바립니다.

     

    EFI.zip

  • Profile
    2016/12/01
    0 0
    zisqo : 업로드 하신 파일을 보니, 빠진 부분들이 있어 보입니... 에 달린 대댓글입니다.

    용어에서 제온시피유와 서버시피유, 제온보드와 서버보드를 헷갈리고 있었네요 감사합니다.

  • Profile
    2016/12/01
    0 0
    아이뱅크 : 용어에서 제온시피유와 서버시피유, 제온보드와 서버보... 에 달린 대댓글입니다.

    ^ㅡ^ 아닙니다 @아이뱅크님, 저도 늘 헷갈리는걸요? ㅎㅎㅎㅎ (저는 처음에 제온 x5690을 본문에 오타내서 적으신줄 알았어요 ㅠㅠ)
     

    그나저나, X99 보드는 다른 기가바이트 보드랑 다르게 Config.plist 적용되는 부분과 오디오 인식도 AppleHDA가 아닌 VoodooHDA로 연결하는군요.
    질문과 관련된 내용을 검색하다보니 몇개 안나오더라고요. ㅠㅠ

  • Profile
    2016/12/01
    0 0
    zisqo : ^ㅡ^ 아닙니다 @아이뱅크님, 저도 늘 헷갈리는걸요? ㅎ... 에 달린 대댓글입니다.

     네 그렇지요..VoodooHDA연결되어 있구요.

    X99 보드는 약간 다릅니다. 기가보드라 할지라도 제온보드는 설치하기 약간 까다롭습니다.

    그래서 제온보드를 구입하여 테스트 해볼까 고민도 많이 했는데

    업그레이드 시마다 네이티브 하지 못하는 것을 감당하기가 싫어서 포기했지요

  • Profile
    2016/12/01
    0 0
    아이뱅크 :  네 그렇지요..VoodooHDA연결되어 있구요. X99 보드... 에 달린 대댓글입니다.

    아 그렇군요! ^^"

  • zisqo : 업로드 하신 파일을 보니, 빠진 부분들이 있어 보입니... 에 달린 대댓글입니다.

    EFI 폴더를 붙여넣기 하고...

    KakaoTalk_Photo_2016-12-01-22-42-06_49.jpeg

     

    위와 같은 메세지에서 더이상 넘어가지를 않습니다. 

     

     

     

    KakaoTalk_Photo_2016-12-01-22-42-08_82.jpeg

     

    간헐적으로 아예 부팅도 안되고 위의 메세지를 띄우기도 하는데요...

    고스트 파일 역시도 비슷한 상황으로 설치화면에 들어갈수 없네요....

    이게 무슨 상황인지를 모르겠네요 ㅎㅎㅎㅎㅎㅎ

     

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • DannyKwanz : EFI 폴더를 붙여넣기 하고...   위와 같은 메세... 에 달린 대댓글입니다.

    뒷부분 그림파일 현상은

    Gigabyte Z170X-UD5 TH 글 중 

    ◼︎ OsxAptioDrvFix2-64 오류로 부팅불가 증상

    Install USB 없이 부팅하기 위해 SSD에 Clover Bootloader 를 설치하고 부팅을 하면 나타나는 증상입니다. 

    HD530 단일에서는 나타나지 않았으며 외장 그래픽 카드가 장착된 후 나타나더군요.

    이 오류가 발생하면 부팅이 되지 않습니다.  간헐적으로 부팅이 되기는 합니다. (한 5번 정도 부팅을 시도하면 1번 정도는 부팅이 되더군요.)

    정확한 발생원인은 모르겠습니다.

    해결방법으로는 EFI/Clover/drivers64UEFI 안의 VBoxHfs-64.efi 와 OsxAptioFix2Drv-64.efi 이 두 파일을 HFSPlus-64.efi 와 OsxAptioFixDrv-64.efi 파일로 바꾸니 증상이 말끔히 사라졌습니다. 

    drivers64UEFI.zip

  • Profile
    2016/12/01
    0 0

    오!!!!! 일단 너무 답이 안나오는터라... 접근방식을 고스트 이미지를 뜨는 방식으로 전환하고 있었습니다. 

    일단 지금 진행 되고 있는 고스트 이미지 작업만 완료 되면 zisqo님의 EFI로 진행 해 보고 리포트 하겠습니다. 

    아이뱅크님도 감사합니다!!!! 글 찬찬히 읽어 볼께요 ^_^

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • Profile
    2016/12/01
    0 0
    ★ 답변이에게 고마우시면 커피한잔 후원(클릭) ★ 답변이에게 따뜻한 마음으로 전달됩니다. 국민은행 580301-04-284581 예금주 : 박정우
  • 퓨리온 : 읽어보세요. http://www.insanelymac.com/forum/topi... 에 달린 대댓글입니다.

    퓨리온님 안녕하세요~ ^_^

    퓨리온님의 Sierra_10.12이미지를 rufus-2.9p로 복원해서 바로 설치로 넘어갔더니 상황은 같았구요...

    글중 윗링크의 글중에 DSDT랑 이것저것을 넣었더니.....

    KakaoTalk_20161202_083700872.jpg

     

    KakaoTalk_20161202_084158406.jpg

     

    10.11을 인스톨 하니 윗사진 처럼 넘버링만 올라 가면서 같은 내용이 계속 출력 되구요...

    10.12를 인스톨 하니 아래 사진처럼 막혀 버리 네요....

     

    켁스트 파일이 다른가 kexts파일이 다른가 싶어서 오늘 다시 테스트 해보려고 합니다. ^_^

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • 음....해당사항에 맞는지 모르겠지만.....혹시 VoodooTSCSync.kext 이거 넣어보셧나요..? 스레드랑 코어가 일반적이지 않거나 순정맥 범위를 벗어날때에 넣어주는거 같던데....혹시 모르니 한번 넣고 시도해보세요.

    VoodooTSCSync 팩키지 내용보기 > Contents > Info.plist 여셔서 본인 CPU의 해당 스레드 숫자 - 1 로 변경해서 넣어주시면 됩니다.

    저 같은 경우는 CPU가 8코어 16스레드이고 2CPU이므로....32-1 = 31이라서 현재 올려드린 kext 숫자는 본인 시피유에 맞게 바꾸셔야 할 겁니다. 

    X5960이....8코어 16스레드라면....16-1 = 15로 수정해서 사용해 주시면 될 거 같습니다.

    Info.plist.png

     

  • Profile
    2016/12/02
    0 0
    들고양이 : 음....해당사항에 맞는지 모르겠지만.....혹시 VoodooT... 에 달린 대댓글입니다.

    앗!! 넣어보긴했는데요.... 수정해서 넣어 보지는 않았어요!! 해보겠습니다.

    들고양이님 감사합니다.

     

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • Profile
    2016/12/02
    0 0

    우선 바이오스 설정을 아래에 맞게 하셨는지 다시한번 살펴보시고..

    /EFI/CLOVER/ACPI/patched 여기에 SSDT랑 DSDT는 삭제하시고

    USB3.0과 USB2.0 번갈아 가면서 해보세요.

    옵션은 -v dart=0 darkwake=0 npci=0x3000 nv_disable=1

    그래픽 옵션에서 NVidia 체크

     

    제가올린 이미지로 하신다면 /EFI/CLOVER/drivers64UEFI 여기 폴더에 OsxAptioFix2Drv-64 요걸 지우고 OsxAptioFixDrv-64.efi 이걸 사용해야 합니다.

     

    USB설정은 둘중 하나만 하고 해당 USB 포트에 꼽아서 해보세요.

    BIOS Configuration for USB 3 Flash drive with clover

    1. Intel USB 3.0 XHCI Mode Enabled
    2. CSM Disable
    3. XHCI-Hand-off-Enabled
    4. EHCI-Hand-off-Enabled

    BIOS Configuration for USB 2 Flash drive with clover

    1. Intel USB 3.0 XHCI Mode Smart Auto
    2. CSM Disable
    3. XHCI-Hand-off-Enabled
    4. EHCI-Hand-off-Enabled

    BIOS Configuration for XCPM

    XMP: profile 1
    C1E: Disable
    C6/C7: Disable
    CPU Thermal Monitor: Disable
    C3: Enable
    EIST: Disable
    ★ 답변이에게 고마우시면 커피한잔 후원(클릭) ★ 답변이에게 따뜻한 마음으로 전달됩니다. 국민은행 580301-04-284581 예금주 : 박정우
  • Profile
    2016/12/03
    0 0
    퓨리온 : 우선 바이오스 설정을 아래에 맞게 하셨는지 다시한번 ... 에 달린 대댓글입니다.

    안녕하세요 퓨리온님!!!!

    어제 그제 너무 바빠서 설치해볼 시간조차 없었는데.... 오늘 말씀대로 하니 설치 되네요!!!!

     

    이제 시작이지만 찬찬히 공부하면서 질문도 많이 올리고 해보겠습니다;.!!!!! 감사합니다.

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
일반로그인 twitter 로그인 facebook 로그인 google 로그인 카카오 로그인 네이버 로그인
서버에 요청 중입니다. 잠시만 기다려 주십시오...