X86 통합검색
X86.CO.KR
100% 당첨매일매일 출석 도장 찍고 포인트 받아가세요
  • Extra Form
    첨부
    CPU i7-8700k 커피레이크 8세대 
    보드/제품명 기가 바이트 Ga-z370-ud3h 
    그래픽 지포스 gtx 760 
    적용OS 10.13.3순정 
    기타칩셋 alc1220 
    캡쳐파일/로그/증상설명 숙지 

    https://x86.co.kr/imessage/2004029


    이것으로 삽질이 다 끝난줄 알았습니다. ㅠㅠ

    그런데  이상하게도 shiki로 활성화 해준이후에

    파컷에 이상한게 나타납니다. 처음엔 안그랬는데 사용하면 할수록

    그래픽이 깨지네요.


    쉐어링 한 결과물에서도 마찬가지구요. 어제 작업할때는 없던증상이 오늘 다시 열어보면 나타나고

    다시 원본파일을 넣어주면 증상이 없어지기도하고 참이상하네요

    다른분들도 겪으신거 같은데 지유아빠님에 https://x86.co.kr/tip/1932092 글을 읽어보고 

    똑같이 해도 전 해결이 안되네요. 제가 뭔가 놓친거 같은데.. 조언좀 부탁드립니다.


    해결완료 -- 답은 아래 에

    https://hackintosher.com/guides/fix-rendering-issues-fcpx-high-sierra/


    키아누리눅스 님의 SIGNATURE

    profile

    데스크탑 - 기가바이트 Z370-UD3H 8세대 I7-8700k XFX RX580 8gb alc1220 ram-16gb BCM94360

     

    랩탑 - Asus A556UR I7-7600u alc255 ram-16gb BCM943602baed

     

    드론과 서바이벌을 그리고 커맥

    키아누리눅스 님이 도움이 되셨다면 커피한잔(후원) 회원간 자유후원(커피웨어)란 ? 클릭 내 후원정보 업데이트 하러가기 클릭
    댓글 12
    profile
    좌절금지 @키아누리눅스

    질문이 정성글이라 추천!


    이 답변이 도움이 되셨다면 를 눌러 도움된 답변으로 표시
    profile
    키아누리눅스 (글쓴이)
    18.02.07
    (ecc6a9)
    키아누리눅스 @키아누리눅스

    질문이 정성이라  후니님 전속터지네유 ㅋㅋ


    이 답변이 도움이 되셨다면 를 눌러 도움된 답변으로 표시
    profile
    ClimbJoe @키아누리눅스

    이전 글을 읽어봤습니다. 결론부터 말씀드리자면,,내장그래픽 문제입니다. 제대로 잡혀있질 않습니다. VDAdecodercheck로 돌리셨을때 외장만 활성화된다고 뜨십니다. intel그래픽도 언급이 되야합니다. 그리고 실제적으로 내장과 외장을 같이 쓰실경우 내장 그래피카드는 보이지 않아야 정상입니다. iStat Menu status에서는 내장 그래픽 카드가 보이고, 유투브나 h.264영상을 시청하실때 프리퀀시가 작동해야합니다. 프리퀀시가 작동을 안하면 보이지만 제대도 잡은게 아닙니다. 정확한 Fakedevice ID를 넣어주셔야하고, shiki관련 부팅옵션도 제대로 넣어주셔야합니다. 


    이 답변이 도움이 되셨다면 를 눌러 도움된 답변으로 표시
    profile
    키아누리눅스 (글쓴이)
    18.02.08
    (2a2441)
    키아누리눅스 @ClimbJoe

    저도 그렇게 생각해서 이후에 INTEL 내장 그래픽 630이 시스템 정보에 잡히고 안잡히고는 클로버에 59120000이냐 59120003이냐에서 갈리더군요

    그래서 두가지 방법을 다해봤는데 역시 해결되지 않습니다 포트변경도해보고 CMOS 셋업에서 내장그래픽을 비활성화해주고

    760 GTX만 해줘도 동일하게 발생하는게 어디선가 많이 꼬인거 같은데요.. 일단 의심가는 부분이 있습니다.

    이상하게 UEFI로 클로버를 설치해도 다른 버젼을 재설치하거나 맥파티션에 EFI BACKUP 폴더가 있으면 그에 영향을 받더군요.

    혹시나해서 백업폴더를 삭제했더니 부팅조차되지않고 있습니다. 그래서 퇴근하는대로 처음부터 다시 설치해보려고합니다.


    이 답변이 도움이 되셨다면 를 눌러 도움된 답변으로 표시
    profile
    JaeyongSong @키아누리눅스

    아예 내장 그래픽을 인식 안되도록 바이오스에서 끄고, shiki를 제거한 상태에서 외장글픽으로만 파컷 돌리시는 것도 한가지 방법이 되지 않을까하네요 ㅎㅎ(내장이 필요없으시다면요!)


    이 답변이 도움이 되셨다면 를 눌러 도움된 답변으로 표시
    profile
    키아누리눅스 (글쓴이)
    18.02.09
    (ecc6a9)
    키아누리눅스 @JaeyongSong

    현재 시스템에서 그렇게 하려고 해도 파컷에서는 여전히 같은 그래픽깨짐 증상이 나타나고있습니다.

    뭔가 클로버와 퀵싱크활성화와 내장 외장 그래픽과의 연관관계가 있는듯 보여서 하이시에라 다시 재설치하고

    클로버설정을 하나하나 다시 맞춰가는중인데 쉽지가 않네요..

    760 은 웹드라이버를 설치하지 않아도 네이티브로 잡히지만 클로버에서 웹드라이버 v체크를 해지하는순간 부팅이 안되는것도 문제고.. 

    뭔가 있긴합니다


    이 답변이 도움이 되셨다면 를 눌러 도움된 답변으로 표시
    profile
    ClimbJoe @키아누리눅스

    제 서브 컴퓨터를 맥으로 전환해서 저히 장인어른에게 주었습니다. 그래픽카드는 740이구요. 포토에디팅을 하시는 분이라서 맥으로 바꿔드렸습니다. 현재 엘케피탄 최종버전을 쓰시는데요. 웹드라이버를 설치하고나서 현저히 빨라졌다고하셨습니다. 파컷은 안쓰시지만, 라이트룸을 대체로 많이 쓰시는데 오프닝속도랑 저장속도가 현저하게 빨라졌다고 하십니다. 이전에는 저도 네이티브라서 웹드라이버를 안깔아드렸는데 저번에 업데이트하셔서 블랙아웃되시길래 웹드라이버를 깔아드렸습니다. 그러고나서 엄청 좋아하시더라구요. 쿠다를 깔아서 그런건지, OS업데이트때문에 그런건지...그런데 제가 보니까 OS업데이트는 보안업데이트더군요. ㅎㅎ


    이 답변이 도움이 되셨다면 를 눌러 도움된 답변으로 표시
    profile
    키아누리눅스 (글쓴이)
    18.02.09
    (ecc6a9)
    키아누리눅스 @ClimbJoe

    webdriver와는 무관하네요.. 설치하고 안하고 변화도 없을뿐만 아니라 NvidiaGraphicsFixup.kext의 유무와도 gtx760은 그대로 인식되고

    파컷의 그래픽 깨짐도 변화가 없습니다. 

    이상하게도 내장그래픽 사용안하고 단일 외장그래픽만 사용으로 해도 동일한게 참 이상하네요 ㅎㅎ


    이 답변이 도움이 되셨다면 를 눌러 도움된 답변으로 표시
    profile
    키아누리눅스 (글쓴이)
    18.02.09
    (ecc6a9)
    키아누리눅스 @키아누리눅스

    해결한거 같아요.. 개고생만 했네요 멀쩡한 bios업데이트하다가 보드 망가트릴번하고 ㅜㅜ


    이 답변이 도움이 되셨다면 를 눌러 도움된 답변으로 표시
    profile
    날새날새 @키아누리눅스

    해결방법 주소를 따라하고

    인텔과 AMD 카드 두개 모두 인식되고,필요한 Kext 넣고 부트 플래그 넣어도 증상이 동일하면 어떤걸 더 확인하면 될까요? 


    이 답변이 도움이 되셨다면 를 눌러 도움된 답변으로 표시
    profile
    키아누리눅스 (글쓴이)
    18.03.03
    (2a2441)
    키아누리눅스 @날새날새

    문제는 내장과 외장의 간섭인데요.

    EFI 파티션에 EFI 폴더외에 맥 파티션에 백업폴더가 있다면 삭제하시구요.

    본문내에 링크가 깨져서 볼수 없는데 어떻게 보셨네요.. 구글에 파컷 크래쉬하면 제일먼저 나오는 글일꺼에요

    일단 KEXT를 최신으로 해주고 클로버에 ACPI탭에 지정해주는건데 차근차근히해보세요.

    전에세팅은 필요외에는 안해주시는게 좋습니다. 제일 파컷이 문제인것같아요.. 



    이 답변이 도움이 되셨다면 를 눌러 도움된 답변으로 표시
    profile
    날새날새 @키아누리눅스

    네 답변 감사합니다.  

    위 링크대로 설정하고  

    Graphics > Inject Intel , Inject ATI 체크하고 정상 동작했습니다.  


    이 답변이 도움이 되셨다면 를 눌러 도움된 답변으로 표시
    댓글 쓰기 권한이 없습니다.
    날짜 제목 글쓴이 조회 수
    17.07.30 데탑 모니터(오류화면) 사진 찍을 때 팁(소소함) 달쇠 6087
    17.02.10 데탑 답변을 쉽게 받기 위한 팁 / 기본 규칙 / 답변에 회신필수 / EFI폴더 압축법 Mactopia 7235
    18.02.07 데탑 7900x 시에라 10.12.6 순정 설치 예정인데요 팁 좀 부탁드립니다. mkjay0117 337
    데탑 shiki활성화시 파이널컷 그래픽 깨짐. 키아누리눅스 476
    18.02.07 데탑 클로버 부팅시 설치 항목 안나오는 이슈 roslyn 294
    18.02.06 데탑 스트리밍 mp4 동영상 유투브 네이버 동영상을 재생시 리셋되버리는 문제 올드맥 278
    18.02.06 데탑 ATI R9 290 단독부팅이 안되는건가요? 레이시아준 313
    18.02.06 랩탑 밝기가 안잡힙니다. waterdrop 195
    18.02.06 데탑 한성 EX57 DSDT,SSDT 패치 부탁드립니다 -1 Noble125 247
    18.02.06 데탑 블루투스 잡기 너무 힘드네요. 머짱이당 326
    18.02.06 데탑 HighSierra 만능이미지 설치 질문드립니다 포다 357
    18.02.06 데탑 부팅에러 OsxAptioFix2Drv 입니다. thxwelchs 902
    18.02.05 데탑 ASRock Z370 Taichi 무선 와이파이, 블루투스관련.. 양딩 316
    18.02.05 데탑 어도비 프로그램(inDesign,포토샵,일러스트,에프터 이펙트)튕김 자유1234 522
    18.02.05 데탑 갑자기 모든 앱과 유틸이 손상된 파일이라 하며 열리지가 않습니다... 샐러드 1066
    18.02.05 데탑 [해결??]라데온 Fury X 잡는 것 좀 도움 부탁드립니다 ㅠㅠ DearLiar 241
    18.02.05 랩탑 해킨 설치후 부팅 오류 ymhuiy03 293
    18.02.05 데탑 좌절금지님의 10.13.3이 부팅이 전혀 안되는 이유를 모르겠네요... talas 712
    18.02.05 데탑 whatevergreen.kext를 other 디렉토리에 넣고 싶습니다. talas 294
    18.02.05 데탑 여기서 안켜져요 KangLog 214
    18.02.05 데탑 DSDT 그래픽 부분이 안보입니다ㅠㅠ Daeba 204
    18.02.04 데탑 AMD 라이젠 1700 해킨토시 영상이 오디오에 비해 1.5~2배정도 빠르게 재생됩니다. (파이널컷포함) 뽀뱅 469
    18.02.04 데탑 클로버 파티션 볼륨하나가 안숨겨집니다. goodday 226
    18.02.04 랩탑 델xps노트북 os x 설치여부 -1 계속실패하는사람 283
    18.02.04 데탑 퀵싱크 없이 외장 GPU 단독으로 쓰시분들 동영상 재생시 프리징 없나요? 묘오 355
    18.02.04 데탑 해킨토시 설치 후 버벅거림 디자이너 329
    18.02.04 데탑 USB가 3.x 만 인식이 됩니다. 머짱이당 320
    18.02.04 랩탑 업데이트 이후 사운드가 안잡힙니다 waterdrop 218
    18.02.04 랩탑 부팅문제 IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0 ymhuiy03 670
    18.02.04 데탑 시에라 엔비디아 웹 드라이버,클로버 부팅 오류 자유1234 236
    18.02.04 데탑 ga-p55ud3r과 p8h67 어떤게 해킨에 어울릴까요 Abdullah 212
    18.02.04 데탑 사파리 넷플릭스,아프리카 tv등 스트리밍시 컴퓨터 프리징 Daeba 348
    18.02.03 데탑 성의 없는 질문하나 하겠습니다. 좌절금지 337
    18.02.03 데탑 라데온 퓨리x 해킨 완벽하게 지원할까요? DearLiar 321
    18.02.03 데탑 레노버 720s 15ikb(7700hq) 설치중 질문입니다. 봄날 277
    18.02.03 랩탑 퓨리온님의 10.13.0 부팅 실패 ymhuiy03 251
    18.02.03 랩탑 레노버 요가 910 해킨 무한 재부팅 ymhuiy03 213
    18.02.03 데탑 좌절금지님 하이시에라 10.13.3설치후 x99보드종료안되시는분있나요 에슈리짱 302
    18.02.03 데탑 ga-z170-ud5 th 썬더볼트 잘잡히나요 혹시 아포지 제품물려사용하시는분 계신가요 박정훈 185
    18.02.03 데탑 좌절금지님의 하이시에라 10.3.3을 까려고 하는데요 anggimozzi 3250
    18.02.03 데탑 DW1560설치후 패닉문제 waterdrop 319
    18.02.03 데탑 설정 사운드 항목에 usb와 라인입력이 없음 FkfCvkc 129
    18.02.03 랩탑 하이시에라 10.13.3 노트북 설치중, 하드 인식문제 HeartGas 275
    18.02.02 랩탑 노트북 해킨토시 가능하나요? intell199 230
    18.02.02 랩탑 노트북 ASUS Vivobook S510UA 설치 가능할까요? 준성하 352
    18.02.02 데탑 해킨토시 설치오류 James_0507 1639
    18.02.02 데탑 부팅 중 금지표시 해결방법?? 안인철 2287
    18.02.02 데탑 블루투스 인식이 안됩니다... 머짱이당 4331
    18.02.02 데탑 하드 용량 업글했는데 이리 뜨네요. 해결방법 아시는분... 각시수련 175
    18.02.02 데탑 하.....하... 클로버에서 맥으로 부팅되는 하드가 안뜰때.... goodday 297
    18.02.01 데탑 고객코드를 선임상담사가 등록했는데도 계속 고객코드가 뜹니다. Andrew 258
    18.02.01 데탑 와이어드 메모리 표시가 이상합니다. 이재호 135
    1 - 36 - 198
    서버에 요청 중입니다. 잠시만 기다려 주십시오...