X86 Open로그인

추천하기 twitter 로그인 facebook 로그인 google 로그인 카카오 로그인 네이버 로그인
2

SC 1.jpg

Nvidia 제품중 웹 드라이버를 사용하셔야 하는 분중 버전 운영체제의 버전 업그레이드때 마다 Version is not compatible을 보게 될텐데요. Nvidia의 메이저 업데이트가 아닌 경우 InsanelymacNvidia Updater v1.5를 쓰는 경우도 괜찮은 방법중 하나이지만, 직접 패치를 감행(?)하는 간단한 방법에 대해 서술토록 해보겠습니다.
 

 

준비물 
FPE (Flat Package Editor)
Nvidia Webdriver
텍스트 편집기

 

SC 0.jpg

1) FPE를 실행하고 OS 업데이트 바로 직전의 웹 드라이버를 로딩 합니다.
 

SC 2.jpg
2) 웹 드라이버 내부의 Distribution 파일을 바탕화면으로 이동 시킵니다.

 

 

SC 3.jpg
3) 텍스트 편집기를 이용해 var supportedOSBuildVer = "새로운 macOS 버전"을 기재한 다음 저장 합니다.

 

SC 4.jpg
4) FPE에서 열려 있는 기존 Distribution을 삭제한 다음, 바탕화면의 Distribution을 FPE내부에 드래그앤 드랍 합니다
4-1) 이 때 Distribution 파일은 pkg 파일과 Resource 폴더에 귀속되지 않은 Root 폴더에 위치해야 합니다.

 


SC 5.jpg
5) FPE에서 새로운 이름으로 저장할 형식은 Flat Package를 선택하고 저장 합니다.

 

SC 6.jpg
6) 이제 Webdriver를 실행하면 무리없이 설치 진행되는 것을 확인할 수 있습니다.

 

 

 

SC 7.jpg
7) 다만 macOS 업데이트 이후 Nvidia에서 안정적인 Webdriver가 업데이트 된다면 해당 버전으로 업데이트 하시면 됩니다.
8) 그외 Insanelymac에서 업데이트되는 Webdrive의 버전 패치 방식은 이 것 (?)과 같은 형태로 패치가 이뤄지는 것입니다. ^^
9) Nvidia의 업데이트는 Insanelymac의 패치와는 다른건 당연한 것이죠. : )

 

 

 

 

good poor

날새날새님 / Mactopia님 /
2명이 이글을 호평하셨습니다. 0명이 불평하셨습니다.

★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 추천 정보가 입력되지 않았습니다.
twitter 공유 facebook 공유 googleplus 공유 카카오스토리 공유 네이버라인으로 공유

zisqo 님의 Devices

See the Unseen

★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 추천 정보가 입력되지 않았습니다.
  • Profile
    2016/10/26
    1 0
    감사합니다 
일반로그인 twitter 로그인 facebook 로그인 google 로그인 카카오 로그인 네이버 로그인
서버에 요청 중입니다. 잠시만 기다려 주십시오...