X86 Open로그인

추천하기 twitter 로그인 facebook 로그인 google 로그인 카카오 로그인 네이버 로그인
5

*주의 : 사운드를 먼저 잡은 후에 작업하셔야 합니다.

 

* 들어가기전 패치를 해주는 이유 -

El capitan에서는 맥토피아님이 올려주신 ResetHDA.app 이 정상 작동하지 않습니다.

그래서 클로버 config으로 강제로 깨워주거나 CodecCommander.kext로 깨워줘야합니다.

 

https://bitbucket.org/RehabMan/os-x-eapd-codec-commander/downloads 에 들어가서

CodecCommander.kext를 다운로드 한 후  폴더 -> Release -> kext파일 패키지를 열어줍니다. ( Cotent ->  Info.plist )

패키지를 열어서 info.plist 파일을 PlistEditor나 Xcode? 로 열어서 수정해줍니다.

 

수정부분 - 

스크린샷 2016-03-06 오후 1.24.49.png

 

 

IOKitPersonalities  -> CodecCommander -> Codec Profile ->  Default 밑에 있는 자신의 ALC 버전의 맞는 녀석을 열어줍니다.

그리고 Update Nodes 를 Yes로 변경하고 저장한후 kext Wizard? 같은걸로 S/L/E 에 넣어준 후 재부팅후 정상 작동하는지 체크합니다.

 

좀더 상세한 정보와 커스텀 커맨더 등을 쓰실꺼면 이쪽 깃헙에서 확인해주시면 되겠습니다.

 

https://github.com/RehabMan/EAPD-Codec-Commander

good poor

아엔드 cHickEn 요쉐미팅 아이뱅크 Mactopia님
5명이 이글을 호평하셨습니다. 0명이 불평하셨습니다.

★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 추천 정보가 입력되지 않았습니다.
twitter 공유 facebook 공유 googleplus 공유 카카오스토리 공유 네이버라인으로 공유

JuSungHwang 님의 Devices

현재 삽질중인 커스텀맥

메인보드 - Asus - z170 - PRO GAMING STCOM

램 - DDR4 16GB PC4-17000 * 2  (작동)

그래픽 - Galaxy GTX970 EXOC D5 4GB BLACK LABEL Face Lift ( HD6950 암드탈출! (?) ) (작동)

CPU - i7-6700k

ssd - Samsung 950 PRO 512GB (M.2 NVMe) 부팅 디스크 (작동)

hdd - 시게이트 2TB + HGST NAS 4TB (정상 작동)

오디오 - ALC1150 (작동)

 

랜 - intel i219 (I219-V) (작동)

 

MSI GE60 2QD ( 헬 ★ 게 ★ 이 ★ 트 )

 

메인보드 : Intel HM86 Express

CPU : i7 - 4720HQ 2.60GHz

VGA : GeForce GTX 950M

내장 : Intel GMA HD 4600

Audio : ALC 892

유선랜 : Killer e2200 PCI-E Gigabit

무선랜 : BCM94352HMB

HDD : hgst hts721010a9e630 (Travelstar 7K1000)

★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 추천 정보가 입력되지 않았습니다.
  • Profile
    2016/03/07
    0 0

    OKitPersonalities  -> CodecCommander -> Codec Profile ->  Default 밑에 있는 자신의 ALC 버전의 맞는 녀석을 열어줍니다.

    그리고 Update Nodes 를 Yes로 변경하고 저장한후 kext Wizard? 같은걸로 S/L/E 에 넣어준 후 재부팅후 정상 작동하는지 체크합니다.

    업그레이드할 때마다 시스템 만지는 것은 최소화해야 합니다.  더 좋은 방법을 찾아봐야 겠네요

  • Profile
    2016/03/13
    2 0
    아이뱅크 : OKitPersonalities  -> CodecCommander -> Codec Profi... 에 달린 대댓글입니다.

    Macpro 6,1로 smbios를 바꾸게 되면서 realtek kext가 제대로 작동하지 않는 사실을 발견하였습니다.

    따라서 CodecCommander kext를 이용하는 방법을 택하였으나, /S/L/E에는 넣어주지 않고

    /E/E/clover/kexts 에 넣어줘도 제대로 작동한다는 사실을 확인하였습니다.

  • Profile
    2016/09/22
    0 0

    감사합니다 덕분에 해결했습니다~~

     

  • Profile
    2016/09/23
    0 0

    감사합니다. 저도 이 방법으로 해결했습니다.

일반로그인 twitter 로그인 facebook 로그인 google 로그인 카카오 로그인 네이버 로그인
서버에 요청 중입니다. 잠시만 기다려 주십시오...