X86 Open로그인

추천하기 twitter 로그인 facebook 로그인 google 로그인 카카오 로그인 네이버 로그인
0
Profile

4k 60Hz 사용하시는분 계신가요?

Soluzers
2016/04/04 710 0 •레벨 : 6  •보유금화 : 9226  •최근접속일 : 16-11-14 
CPU
메인보드명
그래픽카드
OS 종류
부트로더
도움 된 댓글에는 추천필수
에러화면첨부파일

Zepa 40인치 UHD TV를 모니터로 사용중 입니다.

윈도우에서는 4k 60Hz 잘 나오는데

커맥에서는 4k 30Hz 밖에 나오질 않네요

혹시나 케이블 문제인가 싶어서 일단 다른 케이블은 주문해둔 상태입니다.

 

현재 사용중인 케이블은 Lanstar HDMI 2.0 케이블이고

새로 주문한 케이블은 강원전자 HDMI 2.0 케이블 입니다.

TV가 HDMI 입력 밖에 받질 않아서 디스플레이 포트는 사용 불가능 합니다

혹시나 HDMI to 디스플레이 포트 케이블 쓰면 되려나요?

 

혹시 4k 60Hz 사용하시는 분 계시면 어떤 케이블(제조사) 쓰고 계시는지

Kext 패치나 DSDT 패치 등 다른 부분 건드려야 하는건지 여쭙고 싶습니다.

good poor
★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 추천 정보가 입력되지 않았습니다.
twitter 공유 facebook 공유 googleplus 공유 카카오스토리 공유 네이버라인으로 공유

Soluzers 님의 Devices

커스텀 맥

E3-1231v3, Gigabyte H97M-HD3, GTX960, 16GB RAM, INTEL SSD 535 Series - OS X 10.11.5

 

리얼 맥

맥북 에어 Early 2015 11inch - OS X 10.11.5

★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 추천 정보가 입력되지 않았습니다.
  • Profile
    2016/04/04
    0 0
    dp케이블을 무조건 써야합니다. 리얼맥이 현재4k 60hz는 dp케이블만 지원하고 있기 때문이죠.
  • Profile
    2016/04/04
    0 0
    IanMinchangShin : dp케이블을 무조건 써야합니다. 리얼맥이 현재4k 60hz... 에 달린 대댓글입니다.
    현재로써는 dp케이블 없이는 불가능 한건가요?
    dp to hdmi 2.0 케이블 나올때까지 기다려야 되겠네요
    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • 2016/04/04
    0 0
  • Profile
    2016/04/04
    0 0
    talas : 방법이 있습니다. 아래를 참조하세요 http://www.osx4p... 에 달린 대댓글입니다.
    이 방법 30Hz 출력만 되는 것 아닌가요?
    60Hz도 가능하면 엄청난 정보네요.
  • Profile
    2016/04/04
    0 0
    IanMinchangShin : 이 방법 30Hz 출력만 되는 것 아닌가요? 60Hz도 가능하... 에 달린 대댓글입니다.
    네 제가 몇번 올렸는데 조건이 있습니다. 
    ati그래픽 카드는 해당이 되지 않습니다. 또한 그래픽이 960이상이어야 합니다.
    맥스웰그래픽카드만 지원됩니다.
  • Profile
    2016/04/04
    0 0
    아이뱅크 : 네 제가 몇번 올렸는데 조건이 있습니다. ati그래픽 카... 에 달린 대댓글입니다.
    역시, 제약이 있군요.
  • Profile
    2016/04/04
    0 0
    아이뱅크 : 네 제가 몇번 올렸는데 조건이 있습니다. ati그래픽 카... 에 달린 대댓글입니다.
    마침 960 이라 조건엔 맞는것 같습니다.
    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • Profile
    2016/04/04
    0 0
    IanMinchangShin : 이 방법 30Hz 출력만 되는 것 아닌가요? 60Hz도 가능하... 에 달린 대댓글입니다.
    30Hz 는 별도의 설정 없이 그냥 꽂으면 나오더라구요
    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • Profile
    2016/04/04
    0 0
    talas : 방법이 있습니다. 아래를 참조하세요 http://www.osx4p... 에 달린 대댓글입니다.
    감사합니다 한 번 시도 해보겠습니다.
    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • 2016/04/04
    1 1

    같은 모니터 사용하시네요. ㅎ ^^

    저도 ksp401 연결후 60hz 가 활성화가 안되어서 당황스러웠는데.....
    같은 칩셋을 사용한 타사 모니터는 4k@60hz 로 잘 사용을 했었어서..
    이리저리 확인하다가 EDID 문제임을 발견하고, 
    EDID 를 수정해서 오버라이드 하는 방법으로 4k@60hz 를 활성화해서 쓰고 있습니다.
    쿨앤조이에 관련글을 작성해 두었는데, x86 사이트에서는 제파 사용자분이 없는듯하여.. 옮겨오지는 않았습니다. ㅎ
    암튼, 작성했던 글 링크해 드립니다.
    입니다.
    한번 해보시고, 혹시 제파 새 모델이시면, 벤더아이디와 프로덕트아이디가 다를수 있으니,
    활성화가 안되면, 리플 주십시오. 다시 방법을 알려드리겠습니다.
    그리고 참고로, ksp401 뿐만 아니라, 모넥스와 webo 였나.. 같은 모니터에 이름만 다른 모니터들도 가능하구요.
    그래픽모드 활성화하는 팁도 있는데, 한번 읽어보시고, 시도해보시면, 좋을거에요.
    =3=3=3
  • Profile
    2016/04/04
    0 0
    감자깡7 : 같은 모니터 사용하시네요. ㅎ ^^ 저도 ksp401 연... 에 달린 대댓글입니다.
    작성하셔던 쿨앤조이 자료실 자료를 다운받을수가 없군요 ^^;; 엑팔자료실에도 올려주심 어떠신지요? 
  • 2016/04/04
    0 0
    SCENT_APPLE : 작성하셔던 쿨앤조이 자료실 자료를 다운받을수가 없군... 에 달린 대댓글입니다.
    자료실에 올렸습니당.

    https://www.x86.co.kr/sle/1142192

  • Profile
    2016/04/04
    0 0
    감자깡7 : 자료실에 올렸습니당. https://www.x86.co.kr/sle... 에 달린 대댓글입니다.
    감사합니다 ^^
  • Profile
    2016/04/05
    0 0
    감자깡7 : 같은 모니터 사용하시네요. ㅎ ^^ 저도 ksp401 연... 에 달린 대댓글입니다.
    우와 좋은 자료 감사합니다.
    오늘은 더 해볼수가 없어서
    내일 시도해보겠습니다
    ks401이 아니고 ZE40UHT 모델이라 EDID는 변경해야 할것 같네요
    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • 2016/04/05
    1 0
    Soluzers : 우와 좋은 자료 감사합니다. 오늘은 더 해볼수가 없어... 에 달린 대댓글입니다.
    제가 알기로는 제파 ZE40UHT 는 KSP401 과 같은 모델에 샤프니스 수정 펌웨어만 올려진 같은 제품으로 알고 있습니다.
    EDID 는 추측하기로 아마 같을거라고 생각이 되어서 EDID 수정은 안해도 되실듯 하구요.
    혹시나 비교해보시려면, 수정전의 KSP401 EDID 를 알려드릴테니 ZE40UHT 와 비교해보시면 될겁니다.

    ------

    00FFFFFF FFFFFF00 63180000 00000000 01190103 80000000 0AD7A5A2 594A9624 145054A3 0800D1C0 B3008100 81808140 81C00101 01010474 0030F270 5A80B058 8A00C48E 2100001E 662150B0 51001B30 40703600 3F432100 001E0000 00FD001E 4C1E501E 000A2020 20202020 000000FC 0054560A 20202020 20202020 202001BA 02034474 55900504 03070206 011F1413 12161115 5F5E5D61 60202609 7F071507 506D030C 00100000 78200060 01020367 D85DC401 788000E3 050301E4 0F00000C 83010000 011D0072 51D01E20 6E285500 C48E2100 001E011D 8018711C 1620582C 2500C48E 2100009E 8C0AD08A 20E02D10 103E9600 138E2100 00180000 000000B7

    ------

    숫자하나까지 동일하면, 제가 올려드렸던 파일에서 모니터이름 정도만 변경하신 후 적용하시면 됩니다.

    모니터 이름은 제가 임의대로 'ZEPA KSP401 UHD' 로 해두었는데,
    폴더안의 'DisplayProductID-0' 파일을 PlistEditor 같은 앱으로 열어서 'DisplayProductName' Key 의 Value 값을 원하는 이름으로 변경하시면 됩니다.


    그리고 폴더를 복사한후 재부팅하고나서 적용이 되면 그대로 사용하시면 되고,
    적용이 안되면, 프로덕트 아이디, 벤더 아이디를 변경하는 작업을 하셔야 됩니다.
    글이 길어지니, 그것은 혹시나 적용이 안되면 알려드리겠습니다. 

    =3=3=3
  • 감자깡7 : 제가 알기로는 제파 ZE40UHT 는 KSP401 과 같은 모델에... 에 달린 대댓글입니다.

    EDID가 달라서 변경후 해봤지만 안되네요

    애플 디스플레이 파일로 인식 시켜봐도 안되고... 이유가 뭘까요

    혹시 http://www.osx4pc.com/bbs/board.php?bo_table=data&wr_id=1032&sca=소프트웨어

    이거 적용 해야하는건가요?

    제가 DarwinDumper.app로 추출한 파일 첨부해 봅니다

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • Profile
    2016/04/05
    0 0
    Soluzers : EDID가 달라서 변경후 해봤지만 안되네요 애플 디스... 에 달린 대댓글입니다.

    해결 했습니다. 링크의 패치는 적용했고

    올려주신 파일 그대로 적용하니까 60Hz가 되네요
    제가 추출한 EDID로 변경후 적용하면 안되구요 ㄷㄷㄷ
    좋은 자료 올려주셔서 덕택에 60Hz 사용하네요 정말 감사합니다 ^^
    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • 2016/04/05
    0 0
    Soluzers : 해결 했습니다. 링크의 패치는 적용했고 올려주신 파... 에 달린 대댓글입니다.

    EDID 가 다르군요 같을줄 알았는데..

    추출하신 EDID 를 그대로 사용하실경우 수정되지 않은 EDID 를 그대로 재정의 하는거라서 60hz 활성화가 되지 않는것이 정상입니다. ^^
    EDID 내용중 몇가지사항을 수정해서 재정의를 해야 적용이 되요.
    그런데, 어짜피 같은 칩셋에 같은제품이라 그런지, EDID 를 수정된 ksp401 용을 사용하셔도 정상적으로 동작하나보네요.
    어쨌든 잘 해결 되셔서 다행입니다. 좋은 하루 되십시오. ^^
  • 2016/04/04
    0 0
    쿨엔조이에 글남겼는데 .. 혹시나 하고 문의한번 더 드립니다.. 
    제파 모델이고 401 입니다. 
    60hz적용을 하면 화면에 줄이 살짝 살짝 올라가거나 부분 부분 깜빡이는 현상이 나타납니다.. 
    그래픽카드는 960이고 60hz표시는 잘 나옵니다.. 
  • 2016/04/04
    0 0
    나레 : 쿨엔조이에 글남겼는데 .. 혹시나 하고 문의한번 더 드... 에 달린 대댓글입니다.
    일단, 윈도우상에서는 깜빡임이 없으신지 궁금합니다.

    만약 윈도우에서는 정상인데, 커스텀맥에서만 그렇다면,뭔가 다른 설정이 영향을 미치는것일수 있고..
    아시다시피 클로버 설정이나 변수가 될만한 세팅들이 사람들마다 모두 다르니까요.

    저는 커스텀맥으로 거의 하루종일 작업하고, 윈도우로 간혹 부팅을 하는데,
    4개월쯤 사용하면서 한번도 깜빡임현상은 겪지 못했습니다.

    아.. 이것과는 상관 없을거 같긴하지만, 그래픽모드를 활성화 한 후에 OSD 메뉴에서 리모콘 버튼을 누를때 화면이 살짝 흔들리는 증상이 있는데,
    OSD 메뉴에서 빠져나와서 일상적인 사용에서는 문제가 없었습니다.
    혹시 모르니 그래픽모드 활성화 상태이시면, 비활성화를 해보시구요.

    다른 이유때문에 깜빡이는건지 한번 생각을 좀 해보고.. 생각이 나면 리플 남기겠습니다. ^^
  • 2016/04/05
    0 0
    다시 확인했습니다. 케이블의 문제였습니다. 
    케이블을 다른종류로 바꾸니 줄이 나오거나 하는 문제는 사라졌습니다. 
    OSD메뉴 왔다갔다 할때는 살짝 흔들리는 증상은 동일하네요. ^^ 
    좋은 정보 감사합니다.. 이제 60hz 잘 돌아가는중입니다. ^^ 
    변환 케이블을 살려고 열시미 알아봤는데 이제 필요가 없게되었네요. ㅎㅎㅎ ^^
  • 2016/04/05
    0 0
    나레 : 다시 확인했습니다. 케이블의 문제였습니다. 케이블을 ... 에 달린 대댓글입니다.
    오.. 해결하셨군요.
    다행입니다. ㅎ ^^
일반로그인 twitter 로그인 facebook 로그인 google 로그인 카카오 로그인 네이버 로그인
서버에 요청 중입니다. 잠시만 기다려 주십시오...