X86 Open로그인

추천하기 twitter 로그인 facebook 로그인 google 로그인 카카오 로그인 네이버 로그인
0
Profile

970 그래픽이 잡히질 않습니다 ㅡㅜ

soullees 2016/10/09 340 0 •레벨 : 7  •보유금화 : 12491  •최근접속일 : 16-12-07 
CPU 6700k
메인보드(노트북:제품명) asus z170-a
그래픽카드 hd530 & gtx970
OS 종류 10.11.6 & 10.12
부트로더 clover
도움 된 댓글에는 추천필수
에러화면첨부파일

 

듀얼 모니터 쓸려고 결국 중고나라 잠복하다가 조금전에 970 하나 업어왔습니다.

나름 읽을꺼 읽어보고 체크하고 했는데 안잡히네요 ㅠㅠ

 

제가 내장그래픽을 사용했던 관계로 BIOS에서 설정했던 내장 관련 설정을 해제하고

맥진입후 엔비디아 10.11.6에 맞는 최신 드라이버 (WebDriver-346.03.15f03)설치하고 AGDPfix.app 으로 패치 해주고

config.flist 열어서 내장 인젝트 해제하고 엔비디아 인젝트 해주고 nvda_drv=1 체크 해주고 부팅하니

모니터가 신호없음으로 뜨면서 모니터를 잡지를 못합니다.

나름 사전조사때 이와관련된 글을 읽었던거 같은데 클로버부트옵션 리무브 해봐도 안되고

엔비디아 인젝트도 뺐다가도 해보고 이래저래 해봤는데 안되네요.

config 파일의 내장관련 패치때문인지 원인을 모르겠습니다.

일단  다행히도 nv_disable=1 주면 들어와지긴 하는데 그래픽은 깨지고

 

간단히 잡힐줄 알았는데 흑흑 도와주세요

혹시나 제 EFI 봐주실 분 있으실까해서 첨부해봅니다.


 

 

 

 

해결 했습니다.

이 분이 올려주신 방법대로 하니 되네요 https://www.x86.co.kr/tip/660621 참고하세요.

 

 

good poor
★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 추천 정보가 입력되지 않았습니다.
twitter 공유 facebook 공유 googleplus 공유 카카오스토리 공유 네이버라인으로 공유

soullees 님의 Devices

cpu: i7-6700k 

m/b: asus z170-a 

g/p: Galaxy 지포스 GTX970 EXOC D5 4GB BLACK LABEL & hd 530 

ram: samsung ddr4 17000 32g

ssd: mx200 500g: Sierra & 850evo 120g: Windows 10

Monitor: 와사비망고 UHD ZEN 430 i20 & DELL 23 Dual Monitor


★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 추천 정보가 입력되지 않았습니다.
  • 웹드라이브 체크를 안해서 그렇습니다.

    스크린샷 2016-10-10 오전 12.11.20.png

     

  • 아이뱅크 : 웹드라이브 체크를 안해서 그렇습니다.   에 달린 대댓글입니다.

    스크린샷 2016-10-10 오전 12.32.09.png

     

     

    왜 저의 콘피그는 아이뱅크님과 다를까요 NvidiaWeb 항목이 없습니다;ㅠㅠ

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • Profile
    2016/10/10
    0 0
    soullees :     왜 저의 콘피그는 아이뱅크님과 다를까요 N... 에 달린 대댓글입니다.

    컨피규레이터를 업그레드 하세요

  • 아이뱅크 : 컨피규레이터를 업그레드 하세요 에 달린 대댓글입니다.

    스크린샷 2016-10-10 오전 12.41.33.png

     

    최신버전인데도 보이지 않습니다 ㅠㅠ

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • Profile
    2016/10/10
    0 0
    아이뱅크 : 웹드라이브 체크를 안해서 그렇습니다.   에 달린 대댓글입니다.

    아이뱅크님.... 저 웹드라이브 체크 안한 상태인데도 잘 잡히면 굳이 저거 체크할 필요없지요?

    괜히 체크했다가 부팅안될까 싶어서요 ^^;

  • Profile
    2016/10/10
    0 0
    각시수련 : 아이뱅크님.... 저 웹드라이브 체크 안한 상태인데도 ... 에 달린 대댓글입니다.

    각시수련님은 오히려 네이티브로 형으로 잡을때 더 좋습니다.

    체크하지 않고 사용하세요

  • Profile
    2016/10/10
    0 0
    아이뱅크 : 각시수련님은 오히려 네이티브로 형으로 잡을때 더 좋... 에 달린 대댓글입니다.

    네이티브로 잡혀서 그렇군요. 감사드립니다. ^^

  • Profile
    2016/10/10
    0 0

    sudo nano /System/Library/Extensions/AppleGraphicsControl.kext/Contents/PlugIns/AppleGraphicsDevicePolicy.kext/Contents/Info.plist

    터미널에서 실행하시고요. CongifMap의 내용을 모두 None으로 바꿔 주신다음,
    Config.plist를 클로버 컨피규레이터로 열면 "System parameters / NvidiaWeb'을 활성화 시켜 주세요

  • zisqo : sudo nano /System/Library/Extensions/AppleGraphicsC... 에 달린 대댓글입니다.

    스크린샷 2016-10-10 오전 12.37.01.png

    터미널에서 어떻게 수정해야될지 몰라서 찾아서 들어가서 config2로 되있는 부분들을 다 none로 바꿔주었습니다. 제 Config 파일에서 NvidiaWeb 항목이 보이지 않습니다.;;;

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • IMG_5225.JPG

     

    클로버에서 보면 use nvidia webdrivers 가 체크 되있긴한데 제가 뭘 놓치고 있는지 감이안오네여 ㅜㅜ

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • Profile
    2016/10/10
    0 0

    클로버 classic edition 4.33버전입니다.

    제가 여기에 올렸습니다.. 이미 작업을 하셨기 때문에

    그것만 체크하고 하면  ndva_drv=1 체크하시면 되겠네요

    nv_disable=1 해제하시고요

  • Profile
    2016/10/10
    0 0
    아이뱅크 : 클로버 classic edition 4.33버전입니다. 제가 여기... 에 달린 대댓글입니다.

    감사합니다 아이뱅크님 하지만 여전히 사과로딩후 모니터 출력이 끊켜버립니다 신호없음 으로 나오네요 ㅡㅜ

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • https://www.x86.co.kr/tip/660621 이 글 읽고 이방법대로 하니 잘 되네요~스크린샷 2016-10-10 오전 6.23.45.png

    듀얼도 잘인식됩니다~ 하지만....

     

    어이가 없는게 970인데 DP,HDMI 포트 하나씩만 있는 모델이고 두 포트다 4k 60hz 지원하며 DVI는 2560x1600 60hz 지원되는 모델입니다.

    하지만 제 모니터에서 HDMI 연결해도 60hz 가 잡히질 않고 앞에 쓰던 Switchresx 셋팅도 그래픽카드 깔때 혹시나 얘랑도 문제 있나 싶어서 지웠다가 다시 설치했는데

    기존 해상도가 안잡히며 더 황당한건 서브로 구입한 델 모니터는 FHD 모델입니다. 듀얼 연결시 델 이녀석이 5k 60hz 해상도 까지 잡히고 정작 4k 모니터는 fhd 구실밖에 못하고 있습니다;

    하 어이가 없네요... 일단 삽질을 해보겠지만 모니터도 바꾸던지 해야할까봐요 스트뤠스~ ㅠㅠ

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • Profile
    2016/10/10
    0 0
    soullees : https://www.x86.co.kr/tip/660621 이 글 읽고 이방법... 에 달린 대댓글입니다.

    DP로 연결해보셨나요? 

    그리고 HDMI케이블이 2.0 지원 케이블 맞는가요? 

    4k 60hz는 케이블 민감성이 좀 있더라구요. 

     

    970보다 훨 못한 그래픽 카드로도 4k 물려서 아주 잘 쓰고 있습니다. ^^;

  • Profile
    2016/10/10
    0 0
    각시수련 : DP로 연결해보셨나요?  그리고 HDMI케이블이 2.0 지... 에 달린 대댓글입니다.

    모니터가 dp포트를 지원하지 않는 모델이라 HDMI 2.0을 쓰고 있습니다 윈도우에선 DP TO HDMI 2.0 컨버터로 4K 60HZ가 잘지원됩니다만 맥에서는 안되더라구요

    패치하다가 지금 폭망했습니다 ㅠ

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • Profile
    2016/10/10
    0 0

    AGDPfix.app 으로 패치 아래패치를 수작업으로 하지 않는 방식인데 이상하군요

    https://www.x86.co.kr/tip/660621 이방식

    zisqo님의 이방식

    sudo nano /System/Library/Extensions/AppleGraphicsControl.kext/Contents/PlugIns/AppleGraphicsDevicePolicy.kext/Contents/Info.plist

    터미널에서 실행하시고요. CongifMap의 내용을 모두 None으로 바꿔 주신다음,
    Config.plist를 클로버 컨피규레이터로 열면 "System parameters / NvidiaWeb'을 활성화 시켜 주세요| <a href=https://www.x86.co.kr/qa/1332884,soullees target=_blank>https://www.x86.co.kr/qa/1332884,soullees</a>

  • Profile
    2016/10/10
    0 0
    아이뱅크 : AGDPfix.app 으로 패치 아래패치를 수작업으로 하지 않... 에 달린 대댓글입니다.

    아이뱅크님 읽어봐주세요 https://www.x86.co.kr/qa/1333985

     

    그리고 저는 터미널 명령어로 열면 아무내용이 안뜨네요;;

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
일반로그인 twitter 로그인 facebook 로그인 google 로그인 카카오 로그인 네이버 로그인
서버에 요청 중입니다. 잠시만 기다려 주십시오...