X86 Open로그인

추천하기 twitter 로그인 facebook 로그인 google 로그인 카카오 로그인 네이버 로그인
0
Profile

부트로더 ssd에 적용이 안되는 문제

남성ᄇᄀᄐ 2016/10/10 151 0 •레벨 : 1  •보유금화 : 32  •최근접속일 : 16-10-30 
CPU i7 4710Q / 하스웰
메인보드(노트북:제품명) W65-67SF AMI
그래픽카드 듀얼 intel / nvidia gforce 840M
OS 종류 syria
부트로더 클로버
도움 된 댓글에는 추천필수
에러화면첨부파일

퓨리온 님께서 올려주신 시리야 10.12 버전으로 설치했습니다 

 

설치는 정상적으로 잘 되었습니다. 

 

부팅시 usb로 부팅하여 ssd(osx를 설치한 드라이브) 를 선택하여 부팅하는것은 정상적으로 부팅이 되는데

 

ssd로 부팅하기위해 멀티비스트도 설치해 봤고 clover도 설치하여 재부팅해보았으나

 

전부 클로버에서 sdd / recovery 선택화면에서 -> ssd 선택되고 osx가 정상적으로 부팅이 되지 않고 계속 클로버 커버 화면으로 돌아옵니다.

 

CMOS 셋업에서 UEFI 설정을 Enable 해줬고  

 

os설치전에 ssd가 sata 슬롯이 5로되어있고 hdd가 0으로 되어있어  os설치후에 이것도 바꿔주었습니다.

 

부트로더 설정하는방법이 다른방법이 있나요? 왜 ssd로 부팅이 안될까요 

20161010_180156.jpg

 

 

 

 

 

good poor
★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 추천 정보가 입력되지 않았습니다.
twitter 공유 facebook 공유 googleplus 공유 카카오스토리 공유 네이버라인으로 공유
1 부트로더 ssd에 적용이 안되는 문제file [7] 16-10-10

남성ᄇᄀᄐ 님의 Devices

32세 남자 A형 소심하면서 가끔 세심함 아주가끔 무모함  정이 많고 생긴것과는 매우다르게 여린성격 
★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 추천 정보가 입력되지 않았습니다.
  • Profile
    2016/10/10
    0 0

    아마 config.plist 를 수정했는데  저장할때 UTF-8로 저장 된게 아니라 다르게 저장 된것같네요.

    UTF-8 이 아니면 클로버에서 못읽어 들입니다.

     

    윈도우용 UTF-8은 BOM 이 들어가서 이것도 못읽습니다.

    config.plist 를 USB에꺼 복사해서 하시던지 클로버 컨피그 어플로 새로 만드시던지 해보세요.

    ★ 답변이에게 고마우시면 커피한잔 후원(클릭) ★ 답변이에게 따뜻한 마음으로 전달됩니다. 국민은행 580301-04-284581 예금주 : 박정우
  • Profile
    2016/10/11
    0 0

    며칠전에도 macOS가 설치된 하드로 부팅이 안된다는 글이 올라왔었는데

    그 분은 클로버 부트로더를 잘못 설치하셨더군요

    제대로된 위치에 클로버 부트로더가 설치되어 있는지 먼저 usb로 부팅을 해서 확인해 보세요

  • Siri : 며칠전에도 macOS가 설치된 하드로 부팅이 안된다는 글... 에 달린 대댓글입니다.

    @퓨리온, @Siri 답변 감사합니다.  초보라 많이 헤맸는데요 

    클러버를 설치하기전에 디스크를 마운트하고 클러버로 해당 디스크에 부트로더를 삽입했습니다. 

    그래도 안심이 안되어 clover configrator로 해당 위치의 config.plist파일을 열어서 확인했는데도 똑같은증상으로 clover cover로 되돌아오더라구요

     

    로그를 보니 

    osxAptIoFixDrv Starting overides for Sys\Lib\coreservice\bootEfi using unlockblock :no, hibernate wake: no

    +++++++++++++++++++++++++++++++++++++++++++++++

     

    이렇게 나오더라구요 여기서지금 헤매고 있습니다.  

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • Profile
    2016/10/11
    0 0
    남성ᄇᄀᄐ : @퓨리온, @Siri 답변 감사합니다.  초보라 많이 헤맸는... 에 달린 대댓글입니다.

    clover/efi/drivers64UEFI/ 에 osxAptioFixDrv 를 지우고 osxAptioFix2Drv 남겨놓고 재부팅 해보시기 바랍니다.

    추가 : 아... 시스템을 보니 노트북 유저시군요

    바이오스 셋팅 부터 차근차근 체크해보셔야 겠네요

  • Siri : clover/efi/drivers64UEFI/ 에 osxAptioFixDrv 를 지우... 에 달린 대댓글입니다.

    @Siri  네 지우고 재부팅해도 증상이 같습니다 답변 감사합니다

    ★알리미★ 도움 댓글에 추천을 눌러주세요.
  • Profile
    2016/10/11
    0 0
    남성ᄇᄀᄐ : @Siri  네 지우고 재부팅해도 증상이 같습니다 답변 감... 에 달린 대댓글입니다.

    저는 노트북에 대해서는 설치해본적이 없어서 정확한 답변이 될지 모르겠으나

    제가 만약 질문자님의 경우라면

    바이오스에서 sata 모드가 ahci 인지 확인

    바이오스에서  xhc enable 인가 확인

    바이오스에서 외장 그래픽을 disable 할 수 있는가 확인 (disable 가능하다면 바이오스에서 끔)

    불가능 하다면 부팅시 nv_disable=1 , 및 inject intel 체크

    하고 부팅을 해보겠습니다.

    추가 : 본문을 자세히 읽어보니 usb로 부팅이 된다고 하셨는데... 그러면 퓨리온님 말씀대로 usb의 efi 파티션을 마운트하여 폴더를 통채로 ssd의 efi 파티션으로 복사하시면 쉽게 될것 같은데 이 방법도 해보셨나요?

  • Profile
    2016/10/11
    0 0

    저는 데탑사용자인데 저도 저런화면 종종 보았습니다.

    해킨을 지우고 깔고 를 몇번 반복하다 보니 클로버에서 지정한 태마로도 안나오고 부팅 옵션도 하나도 없어지고 등등 ....

    그래서 저는 이렇게 해결하였습니다.

    이방법이 님 증상에 맞는지는 모르겠지만 시도해보심이 ....

    우선 크로버 부트 화면에 보시면 하드디스크 아이콘 아래에 " UEFI Shell"  이라는 아이콘이 보시실겁니다. 

    그걸느르면 좀있다가 노란색으로 " Shell> " 이라는 프로프트가 뜹니다.

    여기에서 " bcfg boot dump" 라고 입력 하시고 엔터를 치면 Clover BIOS boot entrie 가 보일겁니다.

    거기보시고 필요없는 엔트리를 다음과 같은 명령어로 삭제 하시고 태스트 해보세요.

    " bcfg boot rm XX" 여기서 XX 는 부트엔트리 화면에서 옵션 옆에 있는 파란색 숫자 입니다.

    저도 이렇게 해서 필요없는 엔트리 지우고 클로버 다시설치하니 증상이 사라졌어요

    함시도 해보심이 ....

     

    영문사이트지만 참고 하세요

     https://www.tonymacx86.com/threads/guide-remove-extra-clover-bios-boot-entries-prevent-further-problems.175274/

일반로그인 twitter 로그인 facebook 로그인 google 로그인 카카오 로그인 네이버 로그인
서버에 요청 중입니다. 잠시만 기다려 주십시오...