Profile

클로버 부트로더로 하드에 옮긴후 재부팅 문제

김해사랑꾼 11/15(16) 12:37 등록 307 0
  • 최종접속일 : 16-11-18•레벨 : 1  •보유금화 : 322  •7841ed
  • CPU I7 6700HQ, 스카이레이크, 6세대
    메인보드(노트북:제품명) MSI MS-16J5
    그래픽카드 GTX 960M , HD530
    OS 종류 10.11.6 퓨리온님 이미지
    부트로더 클로버 최신버전
    도움 된 답변에는 댓글추천과 피드백 필수 숙지
    에러화면첨부파일 숙지

    20161115_002400_HDR.jpg

    맥 설치 까지는 다 됬습니다.

    그런 후 USB부팅을 하드 부팅으로 바꿀려고 

    맥 환경에서 클로버 부트로더 설치후 마운틴 하고 그 폴더에 USB에 있는  EFI 폴더를 몽땅 복사 붙여넣기 했습니다.

    재부팅을 했는데 클로버화면은 안뜨고 저 화면이 뜨네요..

     

     

    하드가 2개 있는데 

    하드 하나는 윈도우UEFI모드이고

    다른 하나는 Legacy모드에 퓨리온님께서 만드신 https://x86.co.kr/kext/1198786 OEM 폴더 작업한 걸로 설치 완료했습니다.

     

    고수님들 부탁드립니다.

    ★ 글쓴이에게 고마우시면 커피한잔 후원(클릭) ★ 후원 정보를 입력하지 않았습니다.
    • Profile
      11:16 11/15/Tuesday(2016) 작성 •#6849ae
      (김해사랑꾼, 님 1명이 호평중)

      BIOS가 UEFI 부팅을 지원하는데, 일부러 클로버를 Legacy모드로 설치하신 건지요? 특별한 이유가 없으시다면 클로버를 UEFI모드로 EFI파티션에 설치하고, 클로버 UEFI로 부팅하는 것이 HDD2개 듀얼부팅에 편하실 것 같습니다.

    • Profile
      02:39 11/15/Tuesday(2016) 작성 •#0f9ceb
      그러면 다시 설치해야 되는건가요 USB로 부팅해도 저 화면이 출력되서...
    • Profile
      03:04 11/15/Tuesday(2016) 작성 •#cd1968
      김해사랑꾼 : 그러면 다시 설치해야 되는건가요 USB로 부팅해도 저 ... 에 달린 대댓글입니다.
      (김해사랑꾼, 님 1명이 호평중)

      저도 최신 r3922 버젼을 시에라 (GA-P35T-DQ6) 업데이트 해서 위 화면처럼 나와서 다시 옆 커맥에 있는 r3882 버젼으로 다운그레이드 했습니다.

      오늘 오전내내 허우적 거렸습니다. ㅜㅜ

    • Profile
      06:08 11/15/Tuesday(2016) 작성 •#91176e

      새버전이 나왔길래 UEFI부팅으로 설정하고 설치했습니다.

      그러나 바이오스에서 UEFI부팅으로 설정하고 부팅순서를 맥이 설치되있는 하드를 1순위로 한뒤 부팅결과

      아래 사진처럼 뜹니다.. 

      하드 부팅이 잘못 된건가요?

      USB부팅은 잘 됩니다.

       

       ssss.jpg

       

    • Profile
      08:02 11/15/Tuesday(2016) 작성 •#f6fbc6
      (김해사랑꾼, 님 1명이 호평중)

      메세지로 보면 BIOS에서 Secure Boot 옵션이 켜져 있나 보네요. Bios 옵션중에 Boot 쪽에 Secure Boot 한번 확인해보세욤..

    • Profile
      08:12 11/15/Tuesday(2016) 작성 •#f6fbc6
      (김해사랑꾼, 님 1명이 호평중)

      https://www.youtube.com/watch?v=FuPDcbPWIG4 유튜브 링크 달아도 되는지 잘 모르겠지만, 여기 참조해 보셔요.

       

    • Profile
      12:18 11/16/Wednesday(2016) 작성 •#c25f4b
      후니라이언 : https://www.youtube.com/watch?v=FuPDcbPWIG4 유튜브 ... 에 달린 대댓글입니다.

      답변 주셔서 감사합니다. 허나 그렇게 해도 안되네요...

      아마도 클로버 부트로더 설치할때 잘못했거나 마운트 할때 잘못한거 같은데

      알수가 없네요.. 

      일단은 계속 만지고 있습니다.ㅎㅎ

      감사합니다^^

    • 01:28 11/16/Wednesday(2016) 작성 •#c28ae6
      (김해사랑꾼, 님 1명이 호평중)

      img.png

       

      저도 비슷한 경우 인데요. 성공했습니다. 힘내시구요.

       그냥  EFI 디스크가 만들어 져있는지 확인 하시고, 확인후 다시 클로버 재설치 하시고 안되면 부팅 USB의 EFI 폴더만 복사하시면 될것같습니다.

       clover configurator <== 이거 다운받아서 Mount EFI 메뉴로 확인하시고 Open Partition 메뉴로 열어서 부팅 USB EFI 복사해서 붙여넣기 하시면 될것같습니다.

      꼭 성공 하시길.....

       

       

    • Profile
      09:43 11/16/Wednesday(2016) 작성 •#e308b7
      감사합니다 이제 됩니다ㅎㅎ
    • Profile
      01:12 11/17/Thursday(2016) 작성 •#0dc3c2
      김해사랑꾼 : 감사합니다 이제 됩니다ㅎㅎ 에 달린 대댓글입니다.

      어떻게 해결 하셨나요?

       

    • Profile
      10:56 11/17/Thursday(2016) 작성 •#91176e
      노블리안 : 어떻게 해결 하셨나요?   에 달린 대댓글입니다.

      후니라이언

       후니라이언님께서 올려주신 유튜브로 했는데 처음 부팅은 안됬었는데 제가 저장을 안하고 리부팅을 한거였습니다.

      그래서 다시 설정하고 부팅순서를 맥이 깔린 하드를 1순위로 하니 클로버 부팅이 됬습니다^^

    로그인 필요 또는 댓글 작성을 허용하지 않은 글 입니다. (클릭)
    서버에 요청 중입니다. 잠시만 기다려 주십시오...